FpML Issues Tracker
paymentAmount should be renamed amount. The word "payment" is redundant.
10/31/06 7:15 am
We’ll be discussed in the next BPWG.
01/31/07 7:58 am
Even though this violates AWG principle, the BPWG decided not to change the name of the element since it would affect existing implementations.
01/31/07 12:18 pm
This needs to be solved in 5.0
03/12/07 3:10 pm
Please commit this to version 5 now.
08/13/07 12:36 pm
Is this really a VWG issue?
Leave an update
You must be logged in to post an update.